Skip to main content

When using CyberPanel and WHMCS together it is common to have issues with the WHMCS automation cron. First you need to make sure that you have ioncube PHP extension installed for the version of PHP (lsphp) that you are using. To do that login into CyberPanel admin > PHP > Select 7.4.

At the time of writing this CyberPanel global PHP default is 7.2, I wanted 7.4. Log into your Cyberpanel server with SSH and do the following:

rm /usr/bin/php
cp /usr/local/lsws/lsphp74/bin/php /usr/bin/php

Confirm it works by running the WHMCS supplied cron command directly in your SSH.

Leave a Reply